High number of errors
Incident Report for Quantify
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 05:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 17:46 PDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2020 - 11:39 PDT
This incident affected: Quantify Backend.